Home / Internet / Facebook for Sony Ericsson

Facebook for Sony Ericsson

facebook application in Sony Ericsson can appear on screen in the main menu that displays the status of the image and your friend.

Compatible Devices
Sony Ericsson K300i, K500i, F500i, K600i, K610i, K700i, S700, K750i, K800i, W800i, Z800i, P900, P910, P910i, Z1010, K800i, K790i, W810, W900, W700, W850, M600i, P990i, W710, K600, K610, K618i, K608i

Cool Stuff
  • Twim v1.5
    Twim is a mobile Twitter client. you can browse history, replies, friends and public feeds with the application. User can also also update his/her status. Application requires Java MIDP 2.0 enabled mobile phone and it requires an internet connection for …
  • yesnet 1.0 J2ME
    YESNET Provide Real time Information about Stocks, News, Cricket, Currency Rates and Search for Helpline, Doctor, Blood Bank, Hotel, Recipe and Kids Entertainment.
  • OSM – Access all of your files from your phone
    OSM is a mobile app that allows you to copy your mobile files to the web and browse your Hostj2me.com account files and files shared by other hostjme.com users.

Download
Facebook homescreen

Related

18 comments

  1. i have problems for log in , somebody help??

  2. its can’t be installed on my Sony Ericsoon W810i, is there anybody was sucsesfully installed it…?

  3. como lo instalo en mi w980i???

  4. I CAN’T INSTALL IT FROM MY SE K610i. please help me.

  5. this app is the same of se w995

  6. this app not working in my m600i

  7. @ my P1i this app can’t be installed too..so what can i do?

  8. that can in SATIO ?

    i’m a SE lover n i have k618 and satio

  9. It’s working on my k630i but it’s only live feed, can’t go to profile, wall, inbox, etc. And i can’t upload photo with this application.

  10. facebook for sony ericsson

  11. can install but can’t work 🙁 SATIO

  12. It is working on my W705, but the homescreen, it pop up an application error.

  13. yes !
    The second link is working fine with my SE W910i .

  14. Nope not working wid my naite phone. Nd its pre installed:-plol

  15. Hello. And Bye.