Home / Download / Fone Folio

Fone Folio

To use Fone Folio’s smart client software on your mobile phone, it needs to be able to run Java™ applications. If you can download and run games, you most likely have a Java compatible phone. Fone Folio runs on the RIM BlackBerry® under OS 4.0+.
Some new mobile phones also are MIDP 2.0 capable, but Fone Folio only requires MIDP 1.0. All MIDP 2.0 capable phones also support MIDP 1.0.

Download Fone Folio

Leave a Reply